Security Announcement 2019-11-08

Version 2.1.0-1 of Zcashd includes an important security fix in response to an issue that was published on November 8th 2019 on the bitcoin-dev mailing list and has the designation CVE-2017-18350.

Users should upgrade their nodes to this version immediately and discontinue use of older versions.