Security Announcement 2019-02-14 (CVE-2019-6250)

We have updated the version of libzmq that we use to one that has a fix for the issue CVE-2019-6250. If the ZeroMQ interace was enabled (which it is not by default), this issue allowed an attacker network access that interface to execute arbitrary code as the user running Zcashd. This fix is included in version 2.0.3 of Zcashd.