言語

セキュリティについてのお知らせ

Zcashのユーザーベースに最新およびこれまでのセキュリティ上の問題をお知らせするため、すべてのセキュリティ関連イベントはこのページに記録されます。また、このページに追加された新しいイベントは一般に公開されます。

トランザクション優先度処理に関連するバグにより、特別に細工されたトランザクションを介して攻撃者がZcashノード(DoS)をクラッシュする可能性があります。この修正は、zcashdリリース1.0.8-1で実装されます。
この問題の詳細を調べるため検出器を配備していますが、依然としてエクスプロイトは見つかっていません。引き続き、パートナーと共同で調査を行なっております。最新情報は、明日また掲載される予定です。
Zcashクライアントの脆弱性が特定されました。この脆弱性が悪用されたという証拠は見当たりませんでしたが、現在エンジニアリングチームでこの問題を調査中です。詳細がわかり次第、追記いたします。
2017-02-08
-
Zcashの旧バージョン(特に1.0.3以前)を実行しているユーザーは、二重支出攻撃を受ける可能性のあるブロックチェーンフォークまたはストールイベントへのリスクが高くなっています。すべてのユーザーとマイナーに、Zcashクライアントを最新のバージョンに更新し、問題が発生している場合は再インデックスすることをおすすめします。ほとんどのマイナーはすでにZcashの最新バージョンに更新しており、更新済みのクライアントに永続的なチェーンフォークが影響を及ぼすという証拠はありません。
zcashd 1.0.3のリリースでは、攻撃者が活用してネットワークフォークを引き起こす可能性のあるキャッシュ無効化のバグが修正され、防止策と検出装置が配備されました。この脆弱性は過渡的なものであり、大部分のマイニング容積のアップグレードが完了すると完全に緩和されます。
2016-10-31
-
昨日、短時間の間DDoS攻撃がありました。DDoS防御に従事している間、当社ウェブサイトはダウンしていました。
2016-10-27
-
当ウェブサイトの緊急通知バナーのライブテスト。
2016-10-26
-
当ログでは、重要なセキュリティアナウンスを追跡しています。定期的に更新情報をご確認ください。

Notice: Network Upgrade Overwinter will activate at block 347500, to be mined 2018-06-25 12:00 UTC-04:00 assuming 150 seconds/block